Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #16768

    I’m sure this is a very simple problem, but I cannot figure it out…

    I have installed the theme successfully, am using it as the one page portfolio, added page content items that I can see as my menu on the side, and have linked each section to the page on my site that it corresponds to… however, I would really like to setup my section link behavior to default, so that it uses the one page scrolling content option… how do I get my content all on the one page, in different sections, so that I don’t have to link to the “pages”?

    #92787

    Hey kaleyo,

    In the main theme options there is an option called:

    One Page Portfolio or Basic WordPress theme?

    It should be a dropdown option just under the green Import dummy data button. You’ll need to change that to “Run as One Page Portfolio” and then hit Save all changes in the upper right hand corner of the options menu.

    Then you need go to the Coalition menu option called One Page Portfolio and use the One Page Portfolio template there to add elements to create the one page site. Each “page” that gets scrolled to should have a Page Section element before the next elements that make up its content.

    As an example, if you had a page called “About” that you have already created and you want to add it to the one page portfolio, you would add the following elements in this order:

    - Page Section
    - Post/Page Content

    Other elements like slideshows, text areas and Horizontal Rulers can be added in as elements as well.

    Regards,

    Devin

    #92788

    Thanks so much for your response, however, I follow all the above steps and my links, or page sections, when clicked do not go anywhere? are there any details that I am missing?

    my website is http://www.mypelicanmagazine.com

    thanking you in advance for your help!

    Kaley

    #92789

    Hi Kaley,

    Each section of your site needs to be created in the One Page Portfolio area. It looks like right now you only have the Home page created there.

    If this isn’t the case you can create a temporary admin account for me and I can log in an take a look at what might be causing the issue.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Default Content’ is closed to new replies.