Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #177602

    I would like to disable the socket (the one with the copyright) but if i select ‘Display only the footer widgets (without socket)’ i still get the socket displayed. Whatever i change in the ‘Default Footer Widgets & Socket Settings’ nothing changes. All caches are cleared (browser and server side). What am i missing?

    #177612

    Hi,

    Try adding this code to the Quick CSS:

    #socket{ display: none !important; }

    Regards,
    Josue

    #177762

    Hi,

    I already did that. However as there is an option to do it without css i wonder whether you will fix it?

    regards

    Michael

    #177801

    Hi!

    I tested the option on my test server and it works for me. Note that you can overwrite the “general setting” for each post/page individually by selecting another option in the right sidebar of the post/page editor page: http://www.clipular.com/c?6618942156046336=2uxv5DJjXbJj4YegZ_rNY7E46iQ&f=.png – maybe you set a custom layout for a page and then the “general setting” won’t take effect. If this is not the case please create us an admin account and we’ll look into it. Post the log in credentials as private reply.

    Regards,
    Peter

    #178040

    Peter,

    thank you. That did the trick. I had a custom layout.

    Regards

    Michael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Default Footer Widgets & Socket Settings’ is closed to new replies.