Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #293818

    Hi All,

    If I am correct if a page has no widget area specified to show in its sidebar and ‘Display everywhere’ and ‘Sidebar Page’ areas have no widgets either then default widgets appear. These default widgets are:
    - Pages
    - Categories
    - Archive

    How can I disable it so that they do not automatically appear?

    regards,

    #293874

    Hey TheElear!

    Thank you for using our theme.

    On the Edit page screen goto ‘Layout’ and in the selectbox ‘Layout’ select ‘No Sidebar’.

    Cheers!
    Günter

    #294086

    Thanks Gunter,

    I would like to have a sidebar but empty….. ?

    regards,

    #294260

    Hey!

    In custom.css or Enfold->Styling->Quick CSS field put the following code:

    
    .widget_pages,
    .widget_categories,
    .widget_archive{
    display: none;
    }
    

    This removes the widgets from all sidebars.

    If you only need it on certain pages you have to identify the page (e.g home):

    
    .home .widget_pages,
    .home .widget_categories,
    .home .widget_archive{
    display: none;
    }
    

    If you need any further assistance come back.

    Best regards,
    Günter

    #294274

    Thanks again Günter,

    This is very helpful and confirms what I thought that it needs to be done via CSS and not template/widget settings.

    Much appreciated
    Peter

    #294276

    Hey!

    Glad I could help you. Enjoy the theme.

    Best regards,
    Günter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Default sidebar widgets’ is closed to new replies.