Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #162809

    Hello,

    i want to delete the following link to the calender, because we would not use it.
    where can i do that?

    I also wan´t to hide the navigation in the sidebar, can i change this template
    anywhere?

    http://www.bilder-hochladen.net/files/big/kduu-1l-9f61.jpg

    Thanks for your help :)
    Jenny

    #163167

    Hi Jenny,

    You can go to Layout&Settings in the theme options and look for the “Page Sidebar navigation” dropdown. Choose not to display it to get rid of the sidebar navigation that automatically shows up.

    For the header link, Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    .navlink.eventslink-back {
    display: none;
    }

    Regards,
    Devin

    #163243

    Dear Devin,

    thanks for your answer. Both problems are still there.

    The dropdown was on “not display sidbar navigation” before and also the link is still there.
    Have you got an other Idea? :)

    Thanks a lot & have a nice thursday
    Jenny

    #163913

    Hi Jenny!

    Is this the URL of your site? it would be easier to fix it if we could see the actual website but it’s inaccessible :(

    Cheers!
    Josue

    #164366

    Dear Josue,

    here is the Link

    http://www.skv-bonndorf.de :)
    and this the site with the problems

    http://www.skv-bonndorf.de/event/esv-villingen-maenner-2/

    :) have a nice day
    Jenny

    • This reply was modified 1 year, 2 months ago by  Chili2908.
    #164412

    Hello!

    1) Would you like to delete “« Alle Veranstaltung”? If so, please add following code to Quick CSS

    .tribe-events-back { display: none; }

    2) Please go to Incarnation theme options and choose “no sidebar” in Default Page Layout under Layout & Settings

    Regards,
    Yigit

    #164474

    Hello Yigit,

    thanks -i´ve deleted the link :) and
    I´ve checked the themeoptions – “no sidebar is activated”, but the Sidebar is still there.

    Regards,
    Jenny

    #164487

    Hey!

    Please create a temporary admin login and send me on avia.yigit[at]gmail.com

    Cheers!
    Yigit

    #167228

    Dear Yigit,

    i´ve solved the problem already – I´ve just put a searchform in the widgetarea, it was empty before :) It was an automatic used navigation because of the empty widgets. :)

    Have a nice weekend –
    Jenny

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Delete Calenderlink & hide Sidbar’ is closed to new replies.