Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #17665

    Hi. I’ve followed the instructions and commented out Prettyphoto code in the avia.js file, according to directions from Ismael. My question is, when I rollover an image on a page post, the image gets overlayed with transparent white and a magnifying glass icon shows up. When I click the image, it opens up a new page with a deep link to the original image file. I don’t want people to be able to be able to interact with image files at all. How do I disable this functionality?

    Page post with images on it: http://ehub31.webhostinghub.com/~jamesb17/wp/?page_id=856

    After clicking, deep link image shows up: http://ehub31.webhostinghub.com/~jamesb17/wp/wp-content/uploads/2012/11/Cisco_NGI_comp__0002_Mobile.png

    Thank you!

    #96363

    Hi jamesbrooks50,

    When adding images into the visual editor you need to remove the link value. Just select the image and hit the little image icon and in the pop up remove the content from the image field.

    Regards,

    Devin

    #96364

    Okay thanks again Devin. As you can see I’m just learning WordPress. Many thanks.

    #96365

    No worries, we all start at the beggingin. Once you pick up the basics it all starts to come a bit easier. There are also literally thousands and thousands of video tutorials, written ones and even quite a few books so lots of material if you want to have a guide.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Disable clickable images on page posts, after disabling PrettyPhoto’ is closed to new replies.