Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #13260

    Culprit: Angular Gallery/Portfolio

    http://www.kriesi.at/themes/angular/template-files/portfolio-4-columns/#!prettyPhoto

    Situation:

    I have my gallery thumbnail to link to the current post just like what the text links do (eg, In the above link’s case, if you click the “Happy Holidays” thumbnail, it takes you here: http://www.kriesi.at/themes/angular/portfolio-item/happy-holidays/ )

    Question: How can I make the slideshow images in the portfolio detail page (above) not link to their respective original images or overlays and still keep the thumbnails clickable to the portfolio detail?

    Hope this is clear.

    -Tsegg

    #78473

    Hi Tsegg,

    If I’m following you correctly, you would remove the Link URL under Media Library > whatever image. If that doesn’t work you may have to edit a template file. Try this first though.

    Regards,

    Mya

    #78474

    Hi Mya,

    Thank you for your feedback.

    Yes, you got it right. That’s exactly what I am trying to do. I tried removing the link from the media library when I add an image to gallery, I also have tried to go back and delete them. Either way, the url comes back as soon as I save it. So editing the template might be my only route, and I could not find which template/code to edit yet. Firebug hasn’t been much help on this.

    Thanks again,

    -t

    #78475

    I had the same problem (in Flagship).. and have just worked out what to do

    If you “show” the image on the page editor (not the gallery image editor), you can then click “Apply link to the image?” and select “none”

    Hope this works for you in Angular

    steve

    Cheers

    #78476

    Hi!

    I hope Distinctive answered your question?

    Best regards,

    Peter

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Disable Gallery Slideshow Link’ is closed to new replies.