Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #263968

    Because the whole section (which is split into thirds) is not visible upon the page loading on a mobile screen, the icons appear initially as small, faint icons which only appear (due to animation default) when page is scrolled down a bit. Is there any way to disable the icon animation for this section?

    #264620

    Hi martinbelton!

    Can you post the link to your website and point out the section so we can provide you accurate custom CSS code?

    Cheers!
    Yigit

    #264698

    Many thanks for responding, but I will just change the icons for images I think. My main problem is this one!

    I’m sorry, but I don’t know how to delete / close posts – could you please tell me how I can close all of my open questions other than the one in the link provided?

    • This reply was modified 4 months, 2 weeks ago by  martinbelton.
    #264707

    Hi!

    You can Edit your posts and add “Resolved” at the bottom so we can close it. But please try and avoid creating duplicated topics as it is making it harder for us and other users to follow. It seems like you have created 18 topics in 3 days and some of them looks like duplicates – http://www.kriesi.at/support/profile/martinbelton/topics/ :)

    Regards,
    Yigit

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Disable icon animation’ is closed to new replies.