Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #29019

    I would like to disable Lightbox on the images on my pages but keep the hover animation. How can I do that? I’ve read through some threads and added some custom CSS but haven’t been able to completely remove. I’m specifically trying to get a gallery to work with Ubergrid but it appears the image is opening twice – once in the site lightbox and once in the Ubergrid lightbox. Thanks for your help!

    http://dev.atlasdie.com/why-atlas/innovation/

    #139459

    Hi,

    You can disable it globally in functions.php, open it and go to the line 219:

    wp_enqueue_script( 'avia-prettyPhoto' );

    Replace it with this:

    //wp_enqueue_script( 'avia-prettyPhoto' );

    Regards,

    Josue

    #139460

    where do I place the code in the Enfold child theme? Thanks again for your help

    #139461

    Hi mgould,

    You would need to copy over that entire function (Register frontend javascripts) to your child theme’s functions.php file and make the change there.

    Regards,

    Devin

    #139462

    Ok that’s what I thought. Bear with me – I’m new to this and this child theme is set up differently than ones I’ve used in the past. How do I access the parent functions.php file? And what does “Register frontend javascripts” mean?

    #139463

    Actually I think I just figured it out – click on which theme to edit (Enfold), copied over entire Register frontend javascripts to child and edit that line. Looks like it worked. THANK YOU!!!

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Disable Lightbox’ is closed to new replies.