Tagged: ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21623

    I have blog posts that have slideshows, but I would only like the first image to be shown in the blog overview and the slideshow when the post is opened. Right now the whole slideshow for each post is loading in the blog and it’s slowing my site down. Is there a way to turn the slideshow off and just show the first featured image?

    #112504

    Hi!

    Yes, go to Eunoia > Theme Options > Layout & Settings and search for the “Slideshow behavior on overview pages” option. Select “Display default slideshow on overview pages and on single entries”.

    Regards,

    Peter

    #112505

    Thanks for your response. I’m very familiar with that setting, but it has no effect regardless of what I choose. That’s what brought me here. Are there any other things I can try?

    Thanks,

    Darryl

    #112506

    Hi Darryl,

    I believe at some point recently Kriesi addressed that but I don’t have a link to his post. But the issue was that because of the way blog pages work specifically, the single preview doesn’t work on blog pages the way it does on portfolios etc.

    I’ll tag the topic for Kriesi and see if he can comment on it again.

    Regards,

    Devin

    #112507

    ^bump – I am having the same issue … even on Portfolio overview pages.

    http://matthewwoodard.com

    #112508

    Hi matthewwoodard,

    Can you point to a specific portfolio item that is showing more than the first single image on the overview type pages incorrectly?

    Regards,

    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Disable slideshow from appearing in blog overview’ is closed to new replies.