Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #18860

    How do I disable the styling area in the theme options. Randomly it reverts back to theme defaults upon saving another change in the theme. I have tried re-downloading the files and uploading them again. I would prefer to have all styling file-based if possible.

    #101196

    Hi nickdutson,

    I’m not sure why it randomly reverts, have you tried disabling all plugins? and check if the issue still persists?

    If you want to remove the Styling in Theme Options, kindly to to wp-contentthemesrepleteincludesadminregister-admin-options.php and find this line of code (Line 8):

    array( 'slug' => 'styling', 'parent'=>'avia', 'icon'=>"palette.png", 'title' => 'Styling' ),

    and replace it with:

    /*array( 'slug' => 'styling', 'parent'=>'avia', 'icon'=>"palette.png", 'title' => 'Styling' ),*/

    Hope this helps. :)

    Regards,

    Ismael

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘Disable Styling in admin area’ is closed to new replies.