Tagged: , ,

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #7452

    On your demo page ther is no transparent frame under/behind each sidebar, only at the side of the main menu. How I can set it in same way for my pages. Right now I have it behind the menubar and the sidebar.

    Thanks, Mike

    Of course, thanks for offering a quite good theme including a perfect admin panel, too.

    #58019

    Hey,

    can you post a link to a page where this problem occurs? By default the sidebar should look like: http://www.kriesi.at/themes/flashlight/contact/

    #58020

    OK, then its the same on both webages, But it seems there is an interesting effect: If you take a look on a smaller screen the transparent backround frame isn’t shown but on a larger there it is (IE9). Further more in Firefox 8.x I can see it only above the logo/main menu bar – not below or behind the sidebar.

    smaller screen 1366×768

    larger screen 1680×1050

    Maybe it referes to the color settings of the screen? I will try it somewhere else, too.

    But in generally how can I hide this frame behind the sidebar?

    #58021

    Oh, webpage is: salzartig, i.e. contacts.

    #58022

    You can hide the background for all sidebars or hide it only for the left/right sidebar. Add following code to css/custom.css:

    .sidebar{
    background: none !important;
    }

    For the right sidebar use:

    #top .sidebar2.sidebar_absolute{
    background: none !important;
    }

    and for the left:

    #top .sidebar1.sidebar_absolute{
    background: none !important;
    }

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Disable white transparent frame under/behind sidebar’ is closed to new replies.