Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #21534

    Is it possible to disable the zoom-effect on the product-images?

    Is it possible to disable the popup on mobile?

    Thx in advanced!

    #112169

    Hi,

    To kill the zoom-effect on product images , I think it would be easiest to just edit the /config-woocommerce/woocommerce-mod.css file located within the theme .. specifically find lines 654-661 that look like

    .csstransitions #top .products .product:hover>.inner_product, #top .products .product.js_hover:hover>.inner_product{
    z-index: 100;
    width:114%;
    left:-9%;
    -moz-box-shadow: 0px 0px 29px rgba(0, 0, 0, 0.3);
    -webkit-box-shadow: 0px 0px 29px rgba(0, 0, 0, 0.3);
    box-shadow: 0px 0px 29px rgba(0, 0, 0, 0.3);
    }

    and add /* on line 653 and add */ on line 662 (otherwise you can just delete the whole block). I am assuming you are using the latest version of the Replete theme.


    Can you please explain which ‘popup on mobile’ are you referring to (which page is it located on, what is the popup’s purpose and how is the popup triggered)

    Thanks,

    Nick

    #112170

    Hi Nick, It works however the buttons ‘Kopen’ and ‘Meer info’ disappear under the product-image below.

    See: http: // 193.23.143.167 /~detectnu / shop /


    It’s located on the ‘shop-overview’ page. You have to ‘touch’ twice to get to the single-product-page you choose.

    Regards Marco

    #112171

    Hi,

    Please add the code below to quick css file or to custom.css

    #top .shop_columns_3 .products .product {
    margin: 0 4% 12% 0 !important;
    }

    —-

    Does this happen when (a) image itself is clicked (b) Kopen button clicked (c) Meer Info button clicked?

    Thanks,

    Nick

    #112172

    Hi, thx for the update but it is not working as it should…

    Is it possible to show the buttons ‘Kopen’ and ‘Meer info’ permanently?

    Thx in advanced!

    #112173

    Hi!

    Use following code to display the buttons permanently – you can insert it into the quick css field:

    .avia_cart_buttons {
    opacity: 1 !important;
    visibility: visible !important;
    }

    Regards,

    Peter

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Disable zoom-effect (desktop and mobile) and pop-up on mobile’ is closed to new replies.