Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #16424

    Hi

    I’m using Flagship 1.2.0 on WordPress 3.4.2 website is http://copiersdirect.co.nz

    I want to disable the zoom for the slides at the top of the page and the portfolio feature further down the page that I’ve labelled “Supplying Local Businesses”

    Appreciate any help making those changes.

    Best

    Nic

    #91453

    Found how to disable the Zoom on the top slide show. (click Show on right of each slide and select No Link)

    Still need to disable portfolio feature on Homepage. Just want to disable thumbnail without title and portfolio feature.

    #91454

    OK, found how to remove title from portfolio feature on Home Page.

    I guess what I need is for Portfolio Details of the Portfolio setup to have a third option “Thumbnail Only”

    Appreciate any help coding that.

    #91455

    No need to provide code to disable the portfolio feature.

    Simply edit the Featured Media option on each Portfolio page. Select Show and in the “Apply link to image” select No link

    #91456

    Hi Nic,

    Thanks for tip. Is the issue resolved now?

    Regards,

    Ismael

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Disable zoom on homepage’ is closed to new replies.