Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #570612

    Just trying to disable the header for my a coming soon page, while I work on the rest of my site. This is urgent. PLEASE HELP. You’ve ignored me already. This can’t be a difficult fix.

    #570661

    Hey chriscorona!

    Edit your page and set it to use the “Blank” template. Or just edit the layout settings of the page and set the header to not display. The layout settings are the options on the right hand side of the page.

    Best regards,
    Elliott

    • This reply was modified 1 year, 8 months ago by  Elliott.
Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.