Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #16052

    Hello,

    I have a problem displaying content.

    the same content appears on all pages. For example, on the page “à propos” (http://www.atelier-dlv.com/a-propos/) text “projet Art et paysage2″, “projet Art et paysage3″, “projet art et paysage1″ and all content located below appears while i don’t want. This is the content of the “projects” page (http://www.atelier-dlv.com/projects-3/). I don’t understand why this content display. How can I remove it from this page “à propos” but i want to keep it on “projects” page.

    Thank you so much for your response.

    Sébastien

    #89973

    Hi,

    Go to Theme Options > Portfolio. You need to use different categories to separate specific portfolio items. Try adding a different category on the items that you want to separate.

    Regards,

    Ismael

    #89974

    Hi Ismael,

    In fact, I don’t want to create a portfolio page for the page “à propos” (http://www.atelier-dlv.com/a-propos/). I want to create a page like this page (http://www.fantasticnorway.no/?page_id=14) and without comments and the date box in the top of the page on right.

    thank you.

    Seb

    #89975

    Hey!

    Please check if there is a single portfolio (flashlight > theme options > portfolio that doesn’t have an actual page designated.

    Best regards,

    Peter

    #89976

    hey Dude,

    I’m so sorry but I don’t understand. I don’t want to create others portfolio. I just want to create a simple page without comments, date box and the content of the project page (with “projet Art et paysage2″, “projet Art et paysage3″, “projet art et paysage1″ and all content located below appears like http://www.atelier-dlv.com/projects-3/) who display on all pages :

    http://www.atelier-dlv.com/a-propos/

    http://www.atelier-dlv.com/a-propos/profil/

    http://www.atelier-dlv.com/contact-2/

    etc…

    Best regards

    Sebastien

    #89977

    Hi Sebastien,

    What Peter is suggesting is in relation to a bug that will make content appear on pages accidentally. So if you could, check your theme options> Portfolios and see if you have one or more groups of portfolio options where the page designation has no selection. If so, just hit the red dash to remove those portfolio sections and then hit Save all changes.

    If that doesn’t work for you, could you create a temporary admin account for me so that I can login and take a look. Maybe there is something else going on that isn’t quite relating here.

    You can send the information to my email at DevinVinson (at) gmail.com. Make sure to include a link to this topic so that my spam filter doesn’t grab it :)

    Regards,

    Devin

    #89978

    Hi Devin,

    It works!!!

    Thank you so much.

    Hope I could finish the site now ;)

    Regards,

    Sébastien

    #89979

    Great! Sorry for the initial confusion but I’m glad its working for you now :)

    Regards,

    Devin

Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘Display the same content for all pages’ is closed to new replies.