Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • #225674

    Hello, I have purchased and installed theme to WordPress and I’m getting back internal server error. I have tried other themes and they work just fine. I have tried uploading display.zip via WordPress admin. I have also tried uploading to wp-content/themes/ via FTP. No luck. Can you help me install the theme correctly, if I’m doing something wrong? Here’s the link where I have it installed http://fridans.com

    #225705

    Hey juanberas!

    When you install the theme are you first unzipping the folder you download from ThemeForest so you have the display theme zip by itself?

    You can also try installing through FTP following the same steps in this video: https://vimeo.com/channels/aviathemes/67209750

    Best regards,
    Devin

    #225743

    Hi Devin,

    Thank you for providing the video tutorial. I did all that, I am still getting the same error when I activate the Theme.

    Yes, I have unzipped the folder and uploaded the folder with its content via FTP.

    I have also tried uploading the .zip through WordPress > Appearance > Themes > Add New.

    II have tried uploading other theme .zip’s and they work just fine. Is there an alternate download link for the theme you can provide me so I can try again? I’m not sure why this is occurring.

    #225925

    Hey!

    You should probably contact your host first and ask them for any hint why this error is occuring.

    Cheers!
    Ismael

    #226236

    I got off the phone with my hosting provider and they told me to contact the developer.

    #226610

    Hey!

    Can you please provide me a link where I can download the package that you download from your themeforest account? Post the login details here as a private reply. I’ll try to install it for you.

    Regards,
    Ismael

    #226613
    This reply has been marked as private.
    #227244

    Hi!

    Do you have access to your server error log? can you post the last reports of it?

    Regards,
    Josue

    #227246

    Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.
    Please contact the server administrator to inform of the time the error occurred and of anything you might have done that may have caused the error.

    More information about this error may be available in the server error log.

    Web Server at fridans.com

    #227335

    Hi!

    The problem is you’re using WordPress 3.8.1. Please use older version lower than 3.6. Please check the compatible software version here: http://themeforest.net/item/display-3-in-1-business-portfolio-wordpress-/74542?WT.ac=solid_search_item&WT.seg_1=solid_search_item&WT.z_author=Kriesi

    Regards,
    Ismael

    #227611

    That did the trick. Thank you

Viewing 11 posts - 1 through 11 (of 11 total)

The topic ‘Display Theme not Working : Internal Server Error?’ is closed to new replies.