Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #1547

    Hallo Kriesi,

    Ich spar mir mal die Mühe alles auf Englisch zu posten.

    Ich hab ein kleines Problem…

    Ich würde gerne in meine Blog Post einige Bilder einfügen, und zwar hab ich versucht das ganze mit der WordPress Gallery zu tun.

    Ich hab die Bilder upgeloaded und dann die Gallery in meine post eingefügt.

    Das klappt alles wunderbar.

    Ich seh die Thumbnails aber wenn ich eins der Bilder anklicke seh ich das “Full Width” Image nicht.

    Ist das überhaubt machbar mit deinem Theme?

    Oder komm ich nicht drum rum eine weiteres plugin zu installieren?

    MFG

    Shorty

    #35620

    Die Bilder müssen verlink sein – i.e.

    <a href="images/fullscreen/2.jpg" rel="prettyPhoto" title="This is the description"><img src="images/thumbnails/t_2.jpg" width="60" height="60" alt="This is the title" /></a>

    Daher du brauchst einen Link zum großen Bild mit rel=”prettyPhoto” angehängt und als Linktext eine thumnbail <img….

    Für deine Bedürfnisse wäre nextgen gallery geeignet: http://wordpress.org/extend/plugins/nextgen-gallery/

    #35621

    Danke für die schnelle Antwort.

    Ok das heißt das jedes Bild einzeln in eine Post einfügen werden muss und ich die Gallery funktion nicht nutzen kann.

    SCHADE.

    Nochmals danke.

    Have a nice day ;)

    #35622

    Ich würde mir Nextgen Gallery ansehen – es macht genau das was du realisieren möchtest.

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘"Display Theme" WordPress Gallery feature Problem!’ is closed to new replies.