Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #3095

    Hey guys,

    Just a quick question, eisandnose.com seems to be displaying correctly in safari and firefox, but will not display correctly in Internet Explorer. The entire site has shifted to the left, and squashes up against itself. Also, when it comes to loading in Google Chrome, it takes, absolutely ages to load, and then after a while, pretty much gives up.

    Any thoughts or help would be greatly appreciated!

    Thanks for your time!

    Andy

    #40623

    Hey,

    Firstly, I’ve checked the site in Safari, Firefox Chrome on Mac which all displayed correctly along with Firefox for Windows however IE8 doesn’t display correctly. Since the Habitat demo does display correctly I suspect it’s something which has been modified, either through your own modifications or by a plugin.

    Looking at the W3C validator the site has a number of errors, this is likely to be the cause of the display bug: http://validator.w3.org/check?uri=http%3A%2F%2Feisandnose.com%2F&charset=%28detect+automatically%29&doctype=Inline&group=0

    Firstly, disable all your plugins, this should eliminate the problem if caused by one of them, you can then reactivate them one by one until you find the culprit (also note that it may be 2 incompatible plugins causing a conflict so some trial and error testing would be required).

    Secondly, after disabling all the plugins if the problem persists, check the HTML Validator again (the link above) and try to remove the bugs – this should fix the problem if it wasn’t a plugin.

    Thirdly, come back to us with details of what you’ve tried. If you need us to look into it further, please leave all plugins disabled so we’re only looking at the theme as the possible cause of the problem.

    James

    #40624

    Thanks for the input James, that’s brilliant! Haven’t had much time recently to fix it, but will sit down at the weekend and get back to you.

    Thanks for your help!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Displaying Incorrectly’ is closed to new replies.