Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #16575

    Hi,

    I setted up my homepage to display different product categories, but since I updated woocommerce it won’t display last new products in any of the categories.

    Any tips to help please?

    Many thanks,

    Sophie

    #92055

    I have the same issue…

    Products do not display on homepage anymore.

    Thanks

    #92056

    Hi gambadeur and Sophie,

    Can we take a look at the sites live? Also try going into a few of your products and resaving them/updating them to see if refreshing them gets the slider to recognize them once again.

    Regards,

    Devin

    #92057

    Sure, I have to change my maintenance pluggin, cause sometimes forget it on (shame on me..)

    you can access to the website now Devin, many thanks for your help

    regards,

    sophie

    #92058

    Hi Sophie,

    Did you do as Devin as suggested and resave some of the products? You may also want to clear your browser’s cache or make sure the setting to show products on the homepage is still set.

    Regards,

    Mya

    #92059

    I’m having the same issue as devin. I’ve resaved,checked in multiple browsers and created brand new items. Still the same issue. http://www.elgenuinorepuestos.com

    #92060

    Hi sharkyh2o,

    I’m not seeing any issue with your product display when viewing the site. What products are not displaying?

    Regards,

    Devin

    #92061

    Here again,

    It solved itself alone, whether my blog is magical, whether I dream about all those issues….

    #92062

    Glad your problem was solved. Let us know if you need any further assistance.

    Regards,

    Mya

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘displaying products on homepage issue with last woocommerce’ is closed to new replies.