If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Tagged: , ,

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
  • #200937

    Enfold 2.4.2

    In creating a page:
    Page Attributes
    (no parent)
    Default Template
    Order: 0

    No Sidebar
    Don’t Display Header
    Display Only Socket

    This is the appearance I’d like to see on the page, yet Enfold displays the Header despite my instruction not to.

    I could use a Blank Template, but I want to preserve the Footer display.

    Any other settings I’m missing?


    Hi John!

    That ‘header’ refers to the Header with Page Title and Breadcrumb Navigation, not the top header, to hide that, use this code (add it to Quick CSS):

    .page-id-xxx #header{
    display: none !important;

    Best regards,


    Thanks for the quick reply, Josue!

    That CSS didn’t work, sorry to say. Still displaying the Top Header. Only way around it is currently is to use the Blank Page template.

    Another version of the script?



    You need to change the .page-id-xxx class by the actual page ID, for example:

    .page-id-112 #header{
    display: none !important;

    Best regards,


    Right, OK – will try.



    We looking forward to hearing from you :)



Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.