Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #208916

    Hi,
    I’ve a simple problem. In my news page (blog), i decided not to see the header….why the header appears? only in a blog page
    thanls!

    #208942

    Hi Mattia!

    Edit the Blog page then look for Layout > Header Settings > choose “Don’t display the header”.

    Cheers!
    Ismael

    #208966

    i’ve try to do it, but don’t work :(

    #208968

    Hey!

    Can you please give us a link to the blog page? Please post a screenshot of the element you’re trying to remove.

    Best regards,
    Ismael

    #208971
    #209001

    Hey!

    Please add following code to Quick CSS in Enfold theme options under Styling tab

    .blog .title_container { display: none; }

    Best regards,
    Yigit

    #209031

    Great! thanks!…but now i’ve the same problem with footer

    • This reply was modified 11 months ago by  bortoly.
Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Don't Display the Header’ is closed to new replies.