Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #14961

    If you double click on any image in the portfolio it opens up but the image wont load. If you then close that portfolio item or click once on any another portfolio image (or the same one again). The first portfolio item area is still loaded in the content place and gets in the way. This happens in the demo too.

    Also how can I edit a previous post on this forum? The edit button has disappeared and I would like to remove a URL.

    Thanks.

    #85689

    Hi ABGraphicDesign,

    Thank you for pointing that out! I checked it against the demo and my local copy and found the same issue. Unfortunately its one that will need to be sent to Kriesi to fix as I suspect it’ll need a new event check in the js file to stop a secondary click from causing the issue.

    As for the edit, I believe it is time sensitive so iyou’ll need to point it out in a post afterwards so that one of the support crew can remove it for you. Bit of a pain but it helps keep things organized chronologically (even mistakes :) ) .

    Regards,

    Devin

    #85690

    Hi Devin,

    Thanks for the reply. I’ll be interested in a fix from Kriesi for the double click glitch.

    The post I would like/mod to remove/edit is: http://www.kriesi.at/support/topic/pretty-photo-change-theme-problem#post-65444

    I would just like to remove the URL to the site address I posted, thanks.

    #85691

    Hey ABGraphicDesign,

    URL Removed. We’ll respond here as soon as the issue has an update.

    Regards,

    Devin

    #85692

    Hi!

    Problem found and solved, next update will fix the issue ;)

    Regards,

    Kriesi

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Double clicking any portfolio image causes glitch.’ is closed to new replies.