Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
  • #26920


    I have a problem with 2 scrollers on the portfolio pages. The right one (that goes beside the top WP-admin bar) is correctly shown all the time since I have so many portfolios, but when I sort on out the portfolios and the sorted items also goes below what’s visible, a second scrollbar pops up to the left of the first.



    Username/password: test/test

    Im using both IE10 and Chrome on windows 7.


    Hi agarkitekterk,

    I’m not getting that same error when viewing the site now with the same browsers on Windows 7. My guess its related to your admin bar and a plugin or setting that is just giving a false secondary scrollbar.





    Hmm, strange. I get the problem without the admin bar too. If it’s related to a plugin or setting, wouldn’t it be a problem for you too then? I almost don’t have any plugins at all, but I have made som changes with the code. Im going to reset those just to see if they are causing the problem.


    It didn’t have to do with the edited files, I installed a clean version of the latest Enfold, and the problem it still there. Also tested to delete my quick CSS but no luck. The problem is both that I wrote in the first post, and also when I sort out something that has few items, the scrollbar looks like this: (scrollbar is just half of the browser and is scrollable down far where it’s just a big white area without content). I have also tried on a diffrent computer (still windows 7 though, but a completely diffrent screen).



    Please try to insert following code into the quick css field

    #wrap_all {
    overflow-y: hidden;




    Works like a charm! Thanks a lot!



    Great, glad it works now :)



Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Double scrollers in portfolio’ is closed to new replies.