Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #290733

    Hi,

    The dropdown menu ‘services’ is not displaying in full on the screen if an iPad in horizontal mode, as their are too many pages listed under services, and it is not scrollable. It can be seen ok when holding the iPad in vertical mode. Would making the column if the dropdown menu wider perhaps be a good fix, as longer page titles could then be 1 lines instead of 2? Please can you help?

    #290883

    Hi,

    I now have the problem sorted, or rather postponed/avoided by shortening my list of services. I will be adding sub menus to the list of services soon though, and hope to not have that issue again.

    Many thanks.

    Best wishes

    #291002

    Hi!

    Please try adding following code to Quick CSS in Enfold theme options under General Styling tab

    @media only screen and (max-width: 1024px) and (min-width: 768px) {
    .av-main-nav > li > ul { height: 200px; overflow: hidden;  overflow-y: scroll; }}

    Best regards,
    Yigit

    #773951

    Hey,

    I have a similar issue on desktop view.

    I like the idea of making it scrollable. However, I only want to display the scrollbar on the affected menus. (Rechtsanwälte -> Bremen and Tätigkeitsbereiche) I tried to get it done by using Custom Css classes:

    For Tätigkeitsbereiche I added:

    .scroll .av-main-nav > li > ul { height: 600px; overflow: hidden; overflow-y: scroll; }

    For Bremen I added “scroll” as css class to the menu item and the following code to Quick CSS:

    .av-main-nav > li > ul > li > ul { height: 600px; overflow: hidden; overflow-y: scroll; }

    Unfortunately, this is not working. Do you have an idea?

    Thank you!!!

    #774286

    Hi,

    Please, may you share your WP credentials?

    Best regards,
    John Torvik

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.