Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #14099

    Hi,

    I created a dynamic template to go along with a group of my pages. Everything works ok in chrome but when it comes to IE, the styling of the page that has the dynamic template applied goes weird after a few refreshes.

    I deactivate the dynamic template and re-activate it, the styling becomes as it should be. This happens over and over again.

    I could not find any more symptoms about what might be causing it :(

    #82078

    To be more precise,

    is the dynamic template feature styling working properly in IE?

    I am experiencing that the sytle output gets corrupted except the front page.

    #82079

    Hi!

    Can you post a link please – I’ll investigate the issue.

    Best regards,

    Peter

    #82080
    #82081

    The mapress plugin adds following code before the DOCTYPE defintion:

    <script type='text/javascript' src='http://www.google.com/jsapi'></script><script type='text/javascript' src='http://www.gezinim.com/wp-content/plugins/mappress-google-maps-for-wordpress/mappress_lib.min.js?version=2.38'>....

    This breaks the IE browser. Please deactivate the plugin.

    #82082

    I need the maps on pages :( is there any other way?

    #82083

    I’d contact the plugin author and ask him why the script is called at the very top of the document. If the plugin is written with coding standards and best practice in mind (i.e. if the author uses the standard wp_head() hook) the theme and the plugin will work together without any issues.

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Dynamic template goes weird in IE’ is closed to new replies.