Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #10615

    Hello dear support, i have two problems:

    1. i’ve missed a links to edit options for billing and shipping addresses in profile menu. when i use this buttons it’s ‘unknown page’. please check screenshot – http://ge.tt/8XAuELF/v/0?c

    2. i have broken tables everywhere. how can i fix it? check screenshots please – http://ge.tt/8XAuELF/v/1?c http://ge.tt/8XAuELF/v/2?c http://ge.tt/8XAuELF/v/3?c

    thanks a lot for the advice!!!

    #68715

    Hi rudolfkrajewski,

    1) Make sure you have the correct page set for the Edit Address Page in the WooCommerce ‘Pages’ tab.

    2) Somehow your th css in minimal skin doesn’t have a left border attribute. Add the following to your custom.css and the tables should be back to normal.

    th {
    color: #fff;
    border-right: 1px solid #eee;
    border-bottom: 1px solid #eee;
    border-top: 1px solid #eee;
    background: #555;
    border-left: 1px solid #eee;
    }

    #68716

    1. question is solved! thanks a LOT!!!

    2. not solved… =(( let’s try something else.. Have you another suggestions?

    THANKS A LOT!!!!

    #68717

    Hi rudolfkrajewski,

    If that didn’t effect your table issues, I’m not sure what will. Make sure you add that into your custom.css as I don’t actually see it in there right now.

    Regards,

    Devin

    #68718

    Dear Devin! I’ve added it to custom.css and clear a cash in safari. Now it’s all works well!

    THANKS A LOT!!!!

    You are professional!

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘edit address link missed / table bloken’ is closed to new replies.