Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #215295

    Hello,

    There seems to be a problem editing a page with IE. If a modification is made from IE (e.g a simple text edit in an icon list block), the page layout gets completely messed up on Update. This only happens with IE. Have you come across this problem before?
    Could you please help me out? Let me know if you need access to the backend.

    Thanks in advance for your help.

    #215632

    Hey!

    Could you please elaborate on what kind of modification have you made?

    Best regards,
    Josue

    #215671

    Hi
    It happens with any text modification you make in a single page with sections separated by ‘color sections’ with IDs. For example when you change a word inside an icon list; after you save and update, the layout of the page isn’t right anymore.
    Let me know if you are not able to reproduce the problem in IE and need access to the backend.

    Many thanks.

    #216146

    Hey!

    Can you post a link to a page where this happen? also, what version of IE specifically?

    Best regards,
    Josue

    #216195
    This reply has been marked as private.
    #217288

    Hey!

    I’ve never run across anyone mentioning something like that no. One thing you should do is update your Enfold version so that its updated to work with the newest versions of WordPress.

    It may or may not help but it should be done.

    As for the issue, its not ideal but using a different browser is a very quick way of preventing any issue. It could be an add-on/extension for IE or something specific with IE11 itself but without being able to re-create it ourselves it would be hard to try and fix.

    Best regards,
    Devin

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.