Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29500

    Hi,

    I just installed Co-authors plus in order to display multiple authors on my blog. However, the meta data for the post, under the Post Title, is pulling in the username for each author and putting it in the Category space.

    Please see here: http://thepsychreport.com/research-application/research-lead/the-research-lead-august-13-2013/

    –next to Category “Research Lead” you will see “thepsych”

    And here: http://thepsychreport.com/research-application/research-lead/research-lead-july-25-2013/

    –next to Category “Research Lead” you will see “cfrench1″

    I see two options for a solution:

    1. Fix the code so it does not display the author’s username as a category

    2. If 1 does not work, delete/hide category meta data so the mess up is invisible to the reader (This is an option, but I would prefer to display category)

    Please let me know your thoughts on how to solve this problem.

    Thank you,

    Evan

    #140828

    Hi,

    I can’t see anything wrong with the post meta. The category is in the right place as well as the author.

    Regards,

    Ismael

    #140829

    We were able to figure it out. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘Editing Post Meta-Data’ is closed to new replies.