Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #22530

    Last night i tried some plugins and all of a sudden, the editor only shows an empty window on all pages (posts and portfolio items are fine). The standard editor shows all buttons but is empty (visuell and text). Switching to the advanced editor and i can’t even see an editor window. The pages are shown at the frontend without any problem.

    I disabled all plugins, extended the allocated memory for php. But this doesn’t solve the problem.


    Just a vague idea but it happened to me that all of a sudden the Advanced Editor was de-selected in the options of my wp admin.

    See https://www.evernote.com/shard/s74/sh/b25d9781-138d-41c6-b657-636fcb66987f/65334b137ce3fe19e2c1e1206f0441d0


    do you have installed ultimateTinymce plugin? This sometimes causes problems


    Hey schorni,

    Hopefully its as simple as turning it back on in the wordpress settings as melonmelon said it can sometimes get switched ‘off’ by a plugin getting deactivated or activated.




    Thanks. It was indeed deactivated. A small follow-up question: Why is the advanced editor not available for the blog posts?



    Let me tag this to Kriesi and add this as feature request.




    Love to see this as well! Would be a welcome addition for repetitive type announcements.


    Glad we could help :)

    Let us know if you have any other questions or issues. I’ll close this topic for now since the main issue has been resolved.





    Advanced Editor is available for Posts and for any Custom Post Types you create, as well as the sidebar with the headers, sidebar options and footers as is present on the New Pages.

    Here is a video as to how to do it. It is easy to do.




Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Editor suddenly shows only an empty window on all pages’ is closed to new replies.