If you have troubles since the update to WordPress 4.5 please read this post before opening a new thread.

Tagged: ,

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • #5826

    Hi please look at http://www.uk-nuskin.com, it doesnt display properly in IE9 on all pages, This has happened with other sites on TF and the author just gives me a CUFON.JS file to update – please can you provide me with one for this template so I can ensure the site works fully in IE9. Thanks

    #51870

    Hey,

    you can download the latest version from here: http://cufon.shoqolate.com/js/cufon-yui.js?v=1.09i

    Replace the code in js/cufon.js with the updated version.

    #51871

    Cheers

    #51872

    Glad that I could help you :)

    #51873

    Hi, i checked out your site and its still not working in IE9.

    I also replaced cufon.js but it stil stays loading.

    #51874

    I’ll report it to Kriesi – it seems like the slider isn’t compatible with IE9 anymore. Kriesi didn’t add IE9 to the compatible browsers list: http://themeforest.net/item/ (Purchase code hidden if logged out) -and-portfolio-template/93582 but I’m sure it’s not a big deal to fix the problem.

    #51875

    Hi,

    According to previous answers, I replaced cufon.js but the slider doesn’t work.

    Please, could you confirm to me that this topix isn’t “resolved”?

    Thanks

    Philippe

    #51876

    Yes – it’s not resolved for the slider issue.

    #51877

    Thks, Can I expect a quick fix? The client’s website is in live…. Best regards ph

Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Elementia Not Working in IE9’ is closed to new replies.