Viewing 16 posts - 1 through 16 (of 16 total)
  • Author
    Posts
  • #194919

    I am having the same problem that this user was having: http://www.kriesi.at/support/topic/header-height-question/

    But adding the code provided in the Custom CSS did not fix the problem. Do you have any suggestions?
    This is the code that I used:

    .fixed_header.social_header #main { padding-top: 80px; } I dropped it down to 5px with no change. Thanks!

    #194921

    I would also like to minimize the white space between the slider and the text. Thanks!

    #194947
    #194973

    Hey!

    Can you post the link to your website so we can see the issue on live website?

    Cheers!
    Yigit

    #195127
    This reply has been marked as private.
    #195157

    Hi!

    What text? You have a title container on the homepage. Do you want to remove that? You can edit the page, look for Layout > Header Settings > choose “Don’t display header”.

    Regards,
    Ismael

    #195163

    The white space between the Layer Slider and the body text: “JP PC was founded… etc.,” Can I decrease that by 1/2?

    Also, do you have any idea what might be going on with my Layer Slider? It looks good in the preview – three lines of blue text with an orange border comes out as orange overlapping text with only a top orange border. Grr… Here is what I coded:

    Text:

    <p style="text-align: center;">   Outsourced <br>General<br>Counsel<br>
    </p>
    Border:
    2px solid#ff7700
    #195169

    Hey!

    Add this on your custom.css or Quick CSS to decrease the top padding:

    .content, .sidebar {
    padding-top: 10px;
    padding-bottom: 50px;
    }

    Edit the layer then go to Style tab. Specify the line-height, 40px will do.

    Cheers!
    Ismael

    #195180

    Ok, the padding worked. The line-height worked. The only problem remaining is the font color for the text is set at blue and the font color for the border is set at orange. Everything is orange and the border that is set for top, bottom, left and right is still only showing up as top. Could you help with this? Again, it looks the way that I want it to look in the LayerSlider preview. Thanks! And thanks too your quick response! Much appreciated.

    #195194

    Hey!

    Again edit the layers then go to Style panel. Look for Custom style settings, add the CSS there.

    Cheers!
    Ismael

    #195197

    I don’t have a lot of coding experience. I’m trying to use the Style Tab provided within the Layer Slider interface. When I try to change the font color via the Custom Style CSS setting, it does not like what I am entering and throws everything off. My settings are currently thus:

    Custom HTML Content: <p style=”text-align: center;”>  Outsourced <br>General<br>Counsel<br>
    </p>

    All 4 Borders: 1px solid#ff770

    Font: Sans-serif

    Size: 40

    Color: #3083f0

    Line-Height: 40

    Thanks for the help!

    #195753

    Hi!

    Please try adding following code to Quick CSS in Enfold theme options under Styling tab

    #layer_slider_1 .main_color a { color: #3083f0; }

    Cheers!
    Yigit

    #195797

    This didn’t work. :/ Any other thoughts?

    #195798

    I will try and redo the slider because the Styling options are no longer working at all. :/

    #195857

    Hey!

    Sure, let us know how it goes. If it does not help, please create a temporary admin login and post it here privately

    Regards,
    Yigit

    #195931

    I found that the Layer Slider was not liking the coding I was using to center the text. I centered it by using spaces and dealt with it. All issues resolved. Thanks!

Viewing 16 posts - 1 through 16 (of 16 total)

The topic ‘Eliminate Space between Header and Layer Slider’ is closed to new replies.