Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #18667

    Hello all,

    amazing theme! Congratulations!

    I´ve two questions:

    1- I´m not recevinng emails from the Contact Form also from the “shop-orders” as well, but if i send an “Email invoice” everyone receive! Can you help me with the problem?

    2- I want to add a line beside the copyright with the photographs copyright, where I can do that?

    Thank you!!

    José

    #100361
    #100362

    Hi José,

    There may be an issue with the way your server is set up with mail but I’m not sure what would cause one thing to work but not the other. First I would check the email you have set to receive them. Double check that it isn’t getting dropped into your spam folder or even rejected as spam automatically. If you are using a different email to send out the invoices, maybe there is a difference in the mail servers for the two.

    You can add to and modify the copyright in thesidebar.php file. Just look for:

    echo "<div class='hide_content_wrap hide_content_wrap_copyright '>";
    echo "<span class='copyright'>".__('&copy; Copyright','avia_framework')." <a href='".home_url('/')."'>".get_bloginfo('name')."</a></span>";
    echo "</div>";

    It may be a bit tough to add additional lines to it however since its pretty tight on space. You may need to create another div class after the main copyright line but it just depends on the length.

    Regards,

    Devin

    `

    #100363

    Hi Devin,

    thank you so much for your help!

    - About the email, it´s truly amazing, but I can not receive emails from the “contact form” and “Orders”, but I can send an “Email invoice” from the woocommerce. I configured the same email everywhere! I´ve check also in the spam folder and nothing!…I´ll still research, but in fact, I don´t know what I can do more..

    – About the Copyright i´ve fixed the problem. Do you know if it is possible to begin the copyright text a bit more to the left? I don´t have a “twitter” icon…

    #100364

    Hi José,

    For the copyright, try to add this code on your Quick CSS (Flashlight > Styling) or the custom.css file (located in the css folder of your theme’s folder):

    .hide_content_wrap {
    width: 110px;
    }

    if it doesn’t work, try to use this instead:

    .hide_content_wrap {
    width: 110px !important;
    }

    I tried to test your contact form and after submitting the button, it gives me this message “YOUR MESSAGE HAS BEEN SENT!

    Thank you!”, I think this is not a theme issue but a server issue just as Devin said.

    Regards,

    Ismael

    #100365

    Thank you again!

    About the copyright, solved!!!

    About the email, it is a server issue! I´ve fixed! Thank you again!

    In any case, do you know if the client should receive an order by email? Because it´s also not working. By now, the client it´s going all the time to the WP to check the orders..

    From Portugal,

    best!

    #100366

    Double check that the correct email has been set in WooCommerce>Settings>Emails> “New Order notifications”. Also make sure that the From email address on that settings page is correct and that your server isn’t blocking it from sending out emails (some do because of spam settings).

    Regards,

    Devin

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘email form + copyright’ is closed to new replies.