Tagged: , ,

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #29630

    Hi i would like to embed a twitter widget to my front page..

    I tried to put down the code in a text box.. but then my advanced editor has stopped working so i had to start over.

    Is there a way i could do it? i want to have a 1/2 space and then two 1/4 spaces.

    The widget will be placed in one of the 1/4 spaces

    thanks!

    #141149

    Hi,

    I had no problem inserting Twitter widget inside of a Text Block. Have you inserted the code while on text tab?

    Regards,

    Yigit

    #141150

    yes and i updated my page and everything fine but when i wanted to edit that specific page, instead of opening the edition page it opened a blank page with the twitter widget on it. So i erased that page and started over

    #141151

    this is the code i’m using

    <!-- BEGIN: Twitter website widget (http://twitterforweb.com) -->
    <div style="width:236px;font-size:8px;text-align:right;"><script type="text/javascript">
    document.write(unescape("%3Cscript src='http://twitterforweb.com/twitterbox.js?username=grypmx&settings=1,0,3,236,236,f4f4f4,0,c4c4c4,101010,1,1,336699' type='text/javascript'%3E%3C/script%3E"));</script>Created by: <a href="http://twitterforweb.com">twitter website widget</a></div>
    <!-- END: Twitter website widget (http://twitterforweb.com) -->

    #141152

    Ok, i used the official twitter widget and it worked, now i have this problem.

    I’m using a 1/2 and two 1/4 spaces. in the 1/2 i’m going to insert some text, in the first 1/4 space the twitter widget and in the last 1/4 an image. the problem is that i want the widget and the image to be next and when i insert them they have a space between each other.

    Is there a way to make them move closer?

    I also want to place another two 1/4 spaces below the widget and the image

    http://www.gryp.mx/wp

    #141153

    Hi,

    Please try adding following code to Quick CSS in Enfold theme options under Styling

    img.avia_image.avia-builder-el-6.avia-builder-el-no-sibling.avia-align-left { margin-left: -40px; }

    Regards,

    Yigit

    #160117

    Thanks! that worked perfect for the space between de widget and the image, but i also want to reduce the horizontal space between the widget-image and the image-blog posts.

    Also the space between the image and the blog posts and is there a way to reduce the excerpt?

    Thanks!

    #161490

    Hi,

    Please try adding following code as well
    .page-id-1629 body .column-top-margin { margin-top: 0; }

    You can manually add Read more tag in that particular post

    Regards,
    Yigit

    #161945

    Hi,

    The code didn’t work and the “read more” tag is not shown in the specified place :(

    Regards

    #161948

    Hi,

    Can you create a temporary admin login and send me on avia.yigit[at]gmail.com?

    Regards,
    Yigit

    #161951

    Ready!

    #161961

    Hi,

    I applied the code it works fine. But read more does not work. It may be because you are using WordPress 3.6.1 and Enfold version 1.6. You should at least have version 2.0.1 if you are using WordPress 3.6+. Version 2.1 is available on ThemeForest. You can try updating your theme. In that case, if you are not using child theme, please make sure you have backup of changes you have made on the theme overall.

    Regards,
    Yigit

    #161964

    hi,

    Ok i’ll try updating.

    thanks for your support!

    Regards

    #161966

    Hi Trap,

    You are welcome. I’m closing this thread for now. If you have any questions after update, feel free to open a new topic.

    Regards,
    Yigit

Viewing 14 posts - 1 through 14 (of 14 total)

The topic ‘embed twitter widget’ is closed to new replies.