Viewing 24 posts - 1 through 24 (of 24 total)
  • Author
    Posts
  • #186289

    I can’t control the size of the YouTube or Vimeo Players. I put them in there with a certain width and height but it always gets defaulted back to a custom size. It appears to be 930×523.

    Any ideas?

    • This topic was modified 5 months, 2 weeks ago by  codecan.
    #186322

    Also, I can’t get the ability to put a URL into my social media icons.
    I got to Choices > Theme Options
    Then I click on the Social Icon and select Google Plus but I have no where to input the URL.
    It says “Social Icon URL:” next to it but it looks like it’s pointing to the same box.
    Am I going crazy here?

    #186400

    Hey!

    Can you please post a link to the website with the vimeo and youtube video? Please download the theme again on your themeforest account then override the theme files via FTP.

    Best regards,
    Ismael

    #186962
    This reply has been marked as private.
    #187552

    Hi!

    Please try adding following code to Quick CSS in Choices theme options under Styling tab

    iframe { width: 560px!important; height: 315px!important; }

    Best regards,
    Yigit

    #189156

    I can’t do that as I have other videos at differing dimensions.

    I need to have the flexibility to make the video whatever dimension I need.

    #189157

    “Please download the theme again on your themeforest account then override the theme files via FTP.”

    I have a lot of content on this site so that if it were to get messed up somehow, I’d be screwed. Are there any exact steps for overriding the theme files via FTP?

    Also, are you absolutely sure this will fix it? Was this a problem in later versions?

    #189533

    Also, for the blog main page, is there a way to truncate the posts so that the person doesn’t have to scroll through the entire first blog to get to the second.

    Does that make sense?

    #189826

    Hi!

    This is a walk through up updating/re-uploading a theme via FTP: https://vimeo.com/channels/aviathemes/67209750

    For the videos, you can add them into a column shortcode to constrain their size. The iframes are all set to be 100% width to keep everything responsive. So adding a container around them with a column will allow you to adjust their size individually though not with the control of the specific embed parameters.

    Cheers!
    Devin

    #193162
    This reply has been marked as private.
    #193277

    Also,

    If you reference http://university.tutelarymarketing.com/ you can see that for the bulleted lists, the theme’s bullets are showing up. How do I remove those?

    I also want to remove the Page Titles from each page. They’re in the H1 tag at the top but I can’t find them in the php anywhere.

    #194482

    Hey!

    For the bullets, add this to the Quick CSS:

    .feature-block li {
        list-style: none !important;
    }

    To remove the h1 title, open page.php and remove/comment line 18:

    //echo avia_title();
    

    Best regards,
    Josue

    #196359

    You guys have helped out so much! Thanks!

    I still haven’t been able to find a way to do these things though yet:

    1) For the blog main page, is there a way to truncate the posts so that the person doesn’t have to scroll through the entire first blog to get to the second. I just want there to be a snippet.

    2) On this page: http://university.tutelarymarketing.com/register/university/

    You can see the sidebar is there. I went to Choices > Theme Options > Default Page Layout > No Sidebar but yet it is still there. Any idea on how to remove it?

    #197307

    Hi!

    1) You can add read more button by clicking Insert More Tag button on any part of your blog content http://i.imgur.com/x2yMEL2.jpg
    2) Please go to Choices > Template Builder and make sure that you choose not to display sidebar on your page template that you are using on that particular page http://i.imgur.com/b2eDRX7.jpg

    Cheers!
    Yigit

    #207325

    For whatever reason, I still can’t get my social links to work. Even after updating to the most recent release. Here is a picture of it:

    Am I just web illiterate or what? I can’t figure it out. I click under “Social Icon URL” and all it does is open the drop down list?

    #207561

    Hi,

    Can you create an administrator account and post it here as a private reply?

    Regards,
    Josue

    #210939

    I absolutely can.

    I can’t backup my site right now for some reason, so let me fix that and I’ll drop the username/pw to you.

    While we wait on that, I’m also trying to add a featured image to work with a “related posts” plugin but I can’t find the featured image area on the individual posts. How can I add featured images to posts?

    #210954

    Hey!

    Make sure you are using the latest version of WordPress and then add this line to the functions.php file:

    add_theme_support( 'post-thumbnails' ); 
    

    Cheers!
    Josue

    #210963

    Where should I add it?

    I added it to the very bottom.

    I still don’t see a place to add the featured image on the post itself.

    #210964

    Hi,

    Can you create an administrator account and post it here as a private reply?

    Regards,
    Josue

    #210965

    I can once I can save a backup.

    Once I’m able to do that I’ll drop off credentials here.

    #211020

    Hi!

    Edit functions-choices.php, find this code on line 327 then remove it:

    //remove post thumbnails from pages, posts and various custom post types
    if(!function_exists('avia_remove_post_thumbnails'))
    {
    	add_theme_support( 'post-thumbnails' );
    	
    	add_action('posts_selection', 'avia_remove_post_thumbnails');
    	add_action('init', 'avia_remove_post_thumbnails');
    	add_filter('post_updated_messages','avia_remove_post_thumbnails');
    	function avia_remove_post_thumbnails($msg) 
    	{
    		global $post_type;
    		$remove_when = apply_filters('avia_remove_post_thumbnails', array('post','page','portfolio'));
    
    		if(is_admin())
    		{
    			foreach($remove_when as $remove)
    			{
    				if($post_type == $remove || (isset($_GET['post_type']) && $_GET['post_type'] == $remove)) { remove_theme_support( 'post-thumbnails' ); };
    			}
    		}
    		
    		return $msg;
    	}
    }

    Cheers!
    Ismael

    #212114
    This reply has been marked as private.
    #212405

    Hi!

    Now you can set your icons:

    http://university.tutelarymarketing.com/wp-admin/admin.php?page=avia

    It was a conflict with the OptimizePress plugin, i didn’t deactivate it, i fixed it modifying something in the Theme files.

    Regards,
    Josue

Viewing 24 posts - 1 through 24 (of 24 total)

You must be logged in to reply to this topic.