Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #25024

    I updated Enfold to 1.7 this morning and went on working with it as before. I tried to create a custom Sidebar for my frontpage showing my most recent portfolio items. The Content won’t show up next to my slider but in the lower section of my site.

    Any ideas on how to fix it?

    Link: http://roberthunecke.com/redesign/

    EDIT:

    Came across the following:

    The behavior I described seems to only appear if there is a color section used. Is there any chance to use both color section and a sidebar on the same page?

    Thanks a lot.

    #125529

    Hi rhunecke,

    I believe the color section only works as a full width element. I’ll tag the topic for Kriesi to get confirmation for sure but I’m fairly sure its only intended to be a full width element in layouts.

    Regards,

    Devin

    #125530

    Thanks. I think it really seems to be intended to work that way, which is sad. Thanks again for the quick reply.

    #125531

    Hey!

    Yes, sorry currently there is no way around that behavior. Sections are intended to be fullwidth, so sidebars will always be placed below the section, along with other elements that are located bellow the section.

    If you need to display some widgets on a page with a section I would recomment to create a 3/4 – 1/4 column layout within the section and add a widget area element to the smaller column ;)

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘[Enfold 1.7] Content of Sidebar won't show up on top’ is closed to new replies.