Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #24259

    Im really frustrated. This is the first Kriesi template I have bought with so many bugs! First my Avi Editor keeps on disappearing and know when I post content to any page it appears on my index page above my Headline or slider?

    http://brandinglab.co.za/JoffeDental/

    Look at the copy “Our Services” this is copy from “Our Services” page.

    #122928

    Hi BrandingLab,

    You need to update the theme files to the most recent release that is available from your downloads on themeforest. This has a number of bug fixes that should help.

    You may also need to increase the available memory for wordpress to use; take a look at the various ways here: http://www.dailyblogging.org/wordpress/increase-wordpress-memory-limit/

    For the main question here, I’m not really clear on what is happening that should not. The theme uses lots of various means to pull in content from other pages (as part of the theme functions) but generally your main front page is set with the theme options and *not* via the wordpress Settings. So if you have the front page chosen there, try changing that to display blog posts instead so that the theme can control the frontpage output.

    Then you can control the homepage layout completely from the one single front/home page of your choice.

    Regards,

    Devin

    #122929

    Hi Devin

    I have upgraded to enfold 1.5.3 I have also increased WP memory as instructed, however I am still having issues.

    For example if I use the avi editor, publish a page and then go back to edit, the Avi editor has disappeared? If I reload it it then clears all the content I have on my page.???

    #122930

    There could be a plugin conflict with the theme and an active plugin. You can try disabling all active plugins and then exiting your browser then trying to work on a page again.

    Other than that the typical workflow for creating a page with the advanced layout editor is something like this: https://vimeo.com/channels/aviathemes/64927358

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Enfold – All my content is posting to my front page?’ is closed to new replies.