Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #23798

    Hello!!

    Thank you for all your help so far. I love this theme and am excited to create my best work yet because of all of you.

    I need help with W3 Total Cache. I’ve set it up with minimal settings. I would love to do whatever it is you did to the demo site. When I load my site, in Pingdom Tools all my css files are being loaded separately. If I auto minify all of the css is lost. How would I go about combining all the css. Also, I am using a child theme.

    When I go with the minimal settings for the minify and just have the js on, I loose some functionality. Right now I notice that my blog preview buttons no longer show the next thumbnail. I love this feature and would like to keep it. I think I am having trouble because of how the theme is set up for every possibility but I could also be missing something.

    The browser is also searching for an empty/non-exsistent style.css.

    Here are links to my 3 altered settings on W3 Total Cache and website performance:

    Page

    Minify

    Browser

    Pingdom

    Thank you for your time and knowledge.

    Bethany

    #121161

    Hey! I have never used w3 total cache so I cant really help a lot here.

    The live server uses a combination of wp supercache and better-wp-minify:

    http://wordpress.org/plugins/bwp-minify/

    http://wordpress.org/plugins/wp-super-cache/

    Those 2 in combination should work without problems, maybe you might like to test them instead of w3 total cache :)

    #121162

    Thank you Kriesi. These are a great solution. I am having trouble getting better minify to put css in the header.

    I’ve put the following handles in the minify script options for placement in the header:

    avia-style

    avia-grid

    avia-base

    avia-layout

    avia-scs

    avia-custom

    avia-media

    I’ve check the database and all the handles are loading into the table correctly.

    I am wonder if this has anything to do with the fact that I am using a child theme. Have you ever ran into this problem?

    Side note:

    I added the main css files to my child folder and called them in the theme function.

    Thank you for your help!

    Bethany

    #121163

    Hi Bethany,

    I’ve not used the minify plugin mentioned but you would need to look through the documentation for the plugin if something isn’t working correctly.

    Regards,

    Devin

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Enfold Child theme Site Speed Optimization’ is closed to new replies.