Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #202571

    Hi,

    If you’re using CloudFlare in front of your WordPress site and are having trouble with Icons (social media / page top etc) not loading after an upgrade (from Enfold v2.3 and earlier), you might find this useful:

    Login to CloudFlare -> Go to Websites -> Select your site -> Select ‘CloudFlare Settings’ from the drop-down menu.
    Scroll down and click ‘Purge Cache’, then set Development Mode to on (this setting will switch off after 3 hours automatically).
    Now try reloading your site.

    Kind regards,

    Tim Durden
    Twitter: @tjdurden

    #202851

    Hi Tim!

    Thank you for the hint. I marked this thread for the other support staff member in case someone needs help with the CloudFlare setup.

    Best regards,
    Peter

    #202887

    You’re welcome. Merry Christmas. :)

    #202888

    Great tip Tim! Thank you :)

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.