Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #256413

    Hello – I could use your expert eyes and help,

    The Enfold Gallery I’ve created at http://easter.mtnchurch.tv/#photos is not loading properly on Internet Explorer (Version 11.0.9600.17041).

    The “Thumbnail fade in effect” does not load the pics smoothly with either option chosen. Also, the pics are not stacked neatly on top of and beside each other, but are stacked in an odd arrangement.

    I do not experience either issue using Chrome (Version 34.0.1847.116 m) – the Gallery functions as expected.

    WordPress v3.9
    Enfold v2.7

    #256980

    Hi Jason!

    Please compress the images. I have the feeling that the lightbox and the gallery have isues with the file size of 2mb+ per image because this may result into a timeout. I recommend to use jpgs instead of pngs and to compress the images a bit (quality of 60-80%). You can use a free tool like: http://www.obviousidea.com/de/windows-software/light-image-resizer/

    At the moment your website loads 77,5 MB each time someone wants to view the gallery.

    Best regards,
    Peter

    #257149

    Hi Peter – gallery photos have been converted as jpgs at 60%. Looks like the “Thumbnail fade in effect” works, but the arrangement of the photos is still not neatly stacked.

    #258139

    Hi!

    Please try to use thumbnail images for the gallery preview images. Open the gallery option modal box and select a thumbnail size from the dropdown: http://www.clipular.com/c/6406267295760384.png?k=U2g8qnFh5lHjDfe2R2mq_yt6atQ and save the page.

    The thumbnail version of the image should load faster and the grid will be displayed properly.

    Cheers!
    Peter

    #258307

    Hi Peter – changing the “Gallery Preview Image Size” to “Thumbnail (80×80)” has resolved the issue. Thanks so much for your help. ~Jason

Viewing 5 posts - 1 through 5 (of 5 total)

The topic ‘Enfold Gallery not working on Internet Explorer’ is closed to new replies.