Viewing 26 posts - 1 through 26 (of 26 total)
  • Author
    Posts
  • #27608

    Hi,

    I just purchased and installed the enfold theme and it’s a blank page. I’ve imported the dummy data, this is the same.

    I’ve tried with “Replete” theme and an other one. It works fine but not the Enfold one.

    I’m using WordPress 3.5.2 and PHP 5.2

    Need help please

    Regards,

    Xavier

    #134613

    Hi Xavier,

    A couple things you can try: First, go to your WordPress settings>Permalinks and change them to default. Second is to deactivate and disable any active plugins or dropins that you have installed on your site.

    If you are still having issues you can try re-installing the theme files via FTP in case there was an issue with the file upload/installation. See this video for a quick walkthrough: https://vimeo.com/channels/aviathemes/67209750 (updating video instead of install since you already have a version on your server).

    Regards,

    Devin

    #134614

    hi Devin,

    i’ve just tried both and it’s the same.

    i can’t understand why this theme doesn’t work and any other one does !

    Regards,

    Xavier

    #134615

    Hi,

    Please download the latest version of the theme, Enfold 2.0. Install the latest version of WordPress, 3.6. Make sure you extract the correct theme file or upload via FTP. Watch this video: https://vimeo.com/channels/aviathemes/67209750

    Please send the login details to sighlence13[@]hotmail[dot]com.

    Include the word “Kriesi” on the subject. Add the link of this thread on your email.

    Regards,

    Ismael

    #134616

    Hi,

    i’ve just posted you an email with all the details and i’ve done eveything you ask about WordPress.

    It’s working fine with the Replete theme and steel not working with Enfold.

    Regards,

    xavier

    #134617

    Hi,

    Is it ok if you create a fresh installation of WordPress 3.6 without any themes? I would like to upload the theme myself if it’s ok with you.

    Regards,

    Ismael

    #134618

    Hi,

    well ok i can do that, but it’s gonna be the same. This site with WordPress is online since 2 weeks only.

    But i’ll tryed.

    I’ll tell you when it’s done.

    Regards,

    Xavier

    #134619

    ok it’s done, use the same login details plz.

    Regards,

    Xavier

    #134620

    Hi,

    I uploaded Enfold and it’s still not working. Please add this on your .htaccess file.

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /kriesi/enfold/
    RewriteRule ^index.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /kriesi/enfold/index.php [L]
    </IfModule>

    # END WordPress

    ########
    php_value upload_max_filesize 50M
    php_value post_max_size 50M
    php_value max_execution_time 500
    php_value max_input_time 500
    #########

    Edit wp-config.php, add this code:

    define('WP_MEMORY_LIMIT, '128M'');

    Please let me know if the following changes has been made. I will check the site again.

    Regards,

    Ismael

    #134621

    Hi,

    i did both and now it’s an 500 error

    Regards,

    Xavier

    #134622

    Hey,

    Please remove this line of code on .htaccess file:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /kriesi/enfold/
    RewriteRule ^index.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /kriesi/enfold/index.php [L]
    </IfModule>

    # END WordPress

    Let me tag Kriesi and the rest of the support team. I’m really not sure why this is just happening on your end.

    Regards,

    Ismael

    #134623

    ok i did that.

    So now it looks like :

    Code:
    SetEnv PHP_VER 5
    SetEnv REGISTER_GLOBALS 0
    ########
    php_value upload_max_filesize 50M
    php_value post_max_size 50M
    php_value max_execution_time 500
    php_value max_input_time 500
    #########

    i don’t understand either because it works with the Replete theme and any other one. I tried Enfold on any other web site and it works fine.

    I hope to have a solution (and possibly faster)

    Regards,

    Xavier

    #134624

    Hi Xavier,

    What version of php is it specifically? Do you have the option of upping it to 5.3+?

    Regards,

    Devin

    #134625

    Hi Devin,

    it was 5.2 php version.

    i just updated it to 5.3

    #134626

    Any difference? Can you try deleting the theme from the theme files via FTP and then see if WordPress works fine at that point?

    #134627

    hi,

    it didn’t change anything.

    i had to replace the .htacess by an old one. Now there is no more 500 error.

    It realy looks like the Enfold theme doesn’t want to work. So i’ll use Replete until someone find me a good solution.

    Regards,

    Xavier

    #134628

    If you could tell us a bit more about the server (host, plan, specs) we’ll look into a bit more. This is the first I’ve ever run across or heard of someone just not being able to install the theme at all.

    #134629

    well’ sorry for that but i hope that someone find me a solution. i bought a theme that i can’t use….

    The server is hosting by “Oxito” (france)

    The hosting plan is “premium” http://www.oxito.com/hebergement/premium/

    PHP version is 5.3

    WordPress :

    version 3.6 FR

    No plugin

    theme : Replet

    #134630

    Hi,

    I tested the site. Upload the theme myself on the WordPress installation, no problem so far. As soon as you activate the theme and access the page, you’ll get an error or a blank page. I don’t know why this is happening for the Enfold theme only. I already tagged this thread to Kriesi.

    Regards,

    Ismael

    #134631

    Hey Guys!

    Can you activate wp_debug in the config file and check which error is displayed?

    http://codex.wordpress.org/Debugging_in_WordPress

    Without the error message there is little chance for me to find the issue :)

    #134632
    This reply has been marked as private.
    #134633

    I think the first line of the error log already tells us the cause – “PHP Warning: glob() has been disabled for security reasons in….”. This function is required to use the AviaBuilder and the LayerSlider plugin (both use the function in their php scripts) and your server/hoster blocks it. Please contact your hoster and ask them to allow the running of the glob function (see: http://www.2by2host.com/articles/php-errors-faq/disabled_glob/ ).

    #134634

    i removed the glob string like it says. But it’s the same.

    I removed this :

    Code:
    glob,

    in the php.ini file

    I forgote something ?

    the “disable_functions” string is :

    Code:
    = “phpinfo, system, exec, passthru, proc_open, shell_exec, popen, setlimit, glob, mysql_pconnect”

    do i need to delete an other function ?

    #134635

    Hey!

    No, I don’t think so but did you restart the server?

    Regards,

    Peter

    #163028

    hi Dude

    i can’t do that.

    Regards,
    Xavier

    #163458

    Hi!

    Did you contact your hoster? Afaik it makes no sense to change the php.ini values without restarting the server. At least on my localhost the changes won’t take any effect if I don’t restart the server.

    You can also check the error log – it the “PHP Warning: glob() has been disabled” warning is still there php doesn’t use you modified php.ini.

    Regards,
    Peter

Viewing 26 posts - 1 through 26 (of 26 total)

The topic ‘Enfold is the only theme that doesn't work !’ is closed to new replies.