Viewing 10 posts - 1 through 10 (of 10 total)
  • Author
    Posts
  • #260334

    Hello,

    I upgraded to the latest version this morning and my portfolio page has become corrupt.

    There is now a second set of ghost portfolio items with TEXT only. Only the one with images are correct.

    I am using full width masonry with “flexible masonry” option selected.

    Can you please advise?

    Thanks,
    W

    #260340
    This reply has been marked as private.
    #260863

    Hi!

    Please try deactivating all active plugins and check if that helps. If not, please enable right-clicking so we can inspect elements

    Regards,
    Yigit

    #260900

    Hi,

    I deactivated all plugins and right click is now active but the problem persists.

    Thanks,
    W

    #260965

    Hey!

    Please try deleting .htaccess file in WordPress root folder and check if that helps

    Best regards,
    Yigit

    #260981

    Hey!

    Just deleted the .htaccess but no luck.

    #261289

    Hi!

    Can you try re-updating the theme via FTP – http://vimeo.com/67209750

    Best regards,
    Yigit

    #262365

    Tried it. The issue persists.

    Can you please advise soon please?

    #262717

    Hey!

    Thank you for the update.

    Looks like it is trying to fetch the revisions of the portfolio items. Please login to your phpMyAdmin interface then create a backup of your database. Try to delete and remove all existing post revisions entries and rows from WordPress database Posts table. Select the appropriate database then go to the SQL command line interface. Issue the following command (it is important that you create a backup of the database before performing the deletion SQL statement):

    DELETE FROM wp_posts WHERE post_type = "revision";
    

    Let us know if it works. I’ll ask Dude and Kriesi to check this issue. Please wait for their response.

    Regards,
    Ismael

    #266193

    The last suggestion worked perfectly.

    Thanks Ismael and support team!

Viewing 10 posts - 1 through 10 (of 10 total)

The topic ‘Enfold – Latest Upgrade Issue’ is closed to new replies.