Tagged: 

Viewing 13 posts - 1 through 13 (of 13 total)
  • Author
    Posts
  • #198710

    Hi,
    as you can see (www.geoclima.com) my website is boxed so I believed everything was centered.
    BUT today I happened to have a iPad Mini and I had a look to my website. This is what I found out:
    1) LayerSlider is not centered at all (rather left-handed)
    2) font style doesn’t look as it’s supposed to be (i.e. bold)
    3) all the body looks slightly moved to the left (in fact I could see a little slice of background on the right side)

    Hope this can be fixed

    #198825

    Hey gianmarizzi!

    Can you please give us a link to the website?

    1.) Make sure that you specify a Layers Container width on LayerSlider WP > Global Settings.

    2.) We need to see the website.

    3.) Try adding this on your custom.css or Quick CSS:

    html {
    min-width: 930px;
    }

    Regards,
    Ismael

    #198910

    Uhm… I gave you actually…

    #198977

    as you can see (www.geoclima.com)

    #199405

    Hi!

    1.) I’m sorry but I didn’t notice the link when I first check your inquiry. Did you set 100% on the Global Settings > Slider Width? Turn on the Responsive option then specify the screen width on Responsive under and Layers Container.

    2.) Please elaborate this “font style doesn’t look as it’s supposed to be (i.e. bold)”. A screenshot will help.

    3.) I don’t see the slice of background on the right when I check the site.

    Regards,
    Ismael

    #199452

    hi Ismael, thanks for answering.

    1) Global setting is 100%. Responsive is on (under 1140). Layer container is 1000.

    2) I don’t have an iPad Mini now, so I took a screen shot from my iPhone (the result is pretty the same), check this: Screen shot

    3) You can see the slice only using an iPad Mini

    #199765

    Hi!

    First thing to try is to update your theme files to the 2.4.2 version with those two additional bug fix releases (you are on 2.4).

    On my end I’m not actually able to reproduce the issue. Is this with iOS7? I’m not sure any of us have an iPad mini specifically to test with but I’ll tag the rest of the support crew to see.

    Cheers!
    Devin

    #199911

    hi Devin,
    I’m updating the theme (I strangely haven’t got any advice from you on Twitter…).

    Issue is with iOS7, both on iPad and iPhone. I also checked it on Android and had the same issue.

    #199917

    ok, theme updated, issues still present.

    #200041

    Hi!

    I tried to check your website on my iPhone but you have turnt off responsive layout. You can activate it Enfold theme options > General Settings

    Regards,
    Yigit

    #200098

    Actually, I don’t want my site to be responsive because I don’t like the automatic mobile version. That doesn’t explain the issues above, from my point of view.

    #200609

    Hi!

    But if your website isn’t responsive you shouldn’t activate the “responsive” option for the slider. Otherwise the slider tries to scale down based on the screen size whereas the other theme elements are not responsive and won’t scale down. Please go to the option screen of layerslider, set the width to 100% and deactivate the responsive mode: http://www.clipular.com/c/5777169653432320.png?k=kReMjoIo-DB9Ntjk1Us2tknuNdg

    Cheers!
    Peter

    #200677

    Ooops… This makes a lot of sense! Thanks.

Viewing 13 posts - 1 through 13 (of 13 total)

The topic ‘Enfold: LayerSlider is not centered on iPad Mini’ is closed to new replies.