Tagged: , ,

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #29657

    I’ve imported text from Word, and no “i” tages show italicized. Other themes I own do. If I change the i tags to “m” tags, they show. This is not good for I have many Word docs to import, and always will for this site.

    Thanks much. Love the theme!

    Robert

    #141196

    Hi Robert,

    Can you please post the link to a page where you’ve imported a word document with italicized characters?

    Regards,

    Josue

    #161471
    #161472

    I added a screen capture of the word doc and the html

    Thanks! Robert

    #161485

    Hi rahrens,

    With HTML5 we no longer use <i> for italics so the theme just doesn’t have any styling for it. Try adding the following CSS to your Quick CSS (located under the Styling Tab in the theme options) or the custom.css file in the css folder of your theme files:

    i {
    font-style: italic;
    }

    Which will add in styling for it so that when you do use it the font will be properly italicized as you want.

    Regards,

    Devin

    #161487

    Perfect. Thank you!

    #161579

    Hey,

    Glad it worked. :)

    Cheers,
    Ismael

Viewing 7 posts - 1 through 7 (of 7 total)

The topic ‘Enfold not showing Italics text from word Import’ is closed to new replies.