Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
  • #25987

    Enfold does not work properly with the latest version of Google Chrome. Here’s an example page: http://www.aqb.com/quickbooks-enterprise/.

    If / when the page actually does load completely in Chrome, it takes about 2 minutes. Usually, the slider and images won’t load at all. Other than Chrome, this theme seems to work fine in all other browsers I’ve tested (IE, FF, Safari). Please advise if there is an upcoming update to the theme that will fix this issue.


    Hi adamsqb,

    This is the first time I’ve ever heard of the theme not performing well with chrome so right now there is zero intention of an update to address anything with it.

    Looking at your site now with the latest version of Chrome on a windows 7 machine and OSX I’m having no delay in page load or performance issues.

    In addition, the dozen or so sites I’ve built and manage using Enfold don’t have or have not had any reported Chrome specific performance issues.





    I experienced problems specific to Chrome as well. When building a blank page in chrome, the page just goes off completely towards the right. This happens with the coming soon page and the Maintenance mode pages.

    Here’s one of my test sites:


    Here’s a screenshot of how it looks like on my computer:


    Please advise me what to do. Thank you so much!


    Both of your pages look fine in my Chrome. I’d say try logging out of WP and then check the site again. Maybe the WP admin bar is interfering with it?


    Oh. You are right. But it’s not the Admin Bar. It’s my SEO Quake Bar that is causing the problem. I disabled it and it works now!

    However, just curious, is there a way to make it work with the SEO Quake Bar. I kinda don’t want my site to look broken when they visit. They won’t know it’s SEOquake that’s causing the problem and think it’s my site.


    Sorry, I don’t know SEO Quake Bar. :(



    No, don’t think so. Probably SEO Quake Bar affects the browser rendering engine somehow…




    Its likely Chrome

    After continual use

    ie multiple refresh/sites…

    It does trip over itself and overloads

    shut down all occurrences and launch again



    I visited the site on Chrome: http://www.aqb.com/quickbooks-enterprise/

    It loads approximately in less than 10 secs.

    There are several things you can do to speed up page loads.

    1.) Use CDN.

    2.) Use caching plugin like WT3 Total Cache or WP Super Cache.

    3.) Use minify plugins like bwp-minify.

    4.) Optimize image sizes.

    5.) Upgrade domain host.



Viewing 9 posts - 1 through 9 (of 9 total)

The topic ‘Enfold performs very poorly with Google Chrome’ is closed to new replies.