Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #22680

    Hello Kriesi,

    i just scanned the support folder to “permalinks” issues. As i could see, there are some with the same issue i have. Please let me tell you my experiences.

    1.) Install WordPress 3.51

    2.) Change Permalink Structure to /%postname%/

    3.) Install Enfold Theme

    4.) Creating some Pages and create Menu

    Up to this all fine!

    5.) Change something in Enfold Theme Options and save.

    After saving the changes the permalink structure was okay, but for every page ( except the Start page ) it was shown the 404 Error Page.

    6.) Activate the Standard Theme Twenty Twelve

    7.) Save Permalink Structure again

    8.) Activate the Enfold Theme

    Again all fine! Permalinks and pages works.

    9.) Again changes in Enfold Theme Options and save.

    Same situation with 404 Error pages. I tried this multiple, everytime with the same result.

    PS.: i´m using WPML Multilingual CMS

    Any idea ? Because working with a /%postname%/ permalink structure is a must.

    Thanks in advance and best regards,

    awp23 from Stuttgart

    #116793

    Hi,

    I maybe wrong but you mentioned the used of WPML. How many languages do you have? Are you aware that you need to edit the site for each language including the Theme Options. Say you create a Homepage for the English language, you also need to create another Homepage for the Spanish language. To make it easier check your translation options.

    Regards,

    Ismael

    #116794

    Hello Ismael,

    thanks for your quick report. I will test and give you feedback.

    Thanks again,

    awp23

    #116795

    Hey,

    I hope you’ll be able to fix it. Keep us posted. :)

    Regards,

    Ismael

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Enfold Permalinks %postname%/ Errorpage 404’ is closed to new replies.