Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
  • #298660

    Since yesterday, just from nowhere I have noticed that my frontpage is not swiching to its translations. I am using WPML (paid full version) for past 5 months without any problem. My default page is If I want to switch to english, I press english flag and It should take me to but now it returns to The same thing happens with logo. This problem occures only to the frontpage, the other page in menu work fines and switch regularly.

    Thanks for any help.



    Hey BW-Topas!

    Have you already figured it out? I checked your website and it does work totally fine on my end

    Best regards,


    In the same topic, how do I add that kind of translation to my website and how can I do the translation? (B/c I guess you don’t have any portuguese translator there right?)

    Thanks in advance!



    You are going to need to use a plugin like WPML - and you can find Portuguese file inside Enfold/Lang folder



    And how do I do the switch from the english file to the portuguese one?



    Would you like to have your website multilingual or you would like to use it only in Portuguese?


    This reply has been marked as private.


    Thanks for the update Adam! Glad you figured it out. Let us know if you have any other questions or issues.
    @thionix if you have more questions, please feel free to start a new topic


Viewing 8 posts - 1 through 8 (of 8 total)

The topic ‘enfold – switching language’ is closed to new replies.