Tagged: 

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #184368

    Hello,

    First of all, thank you for making this perfect theme!

    We almost finished our website at a testsite: http://vbl.testsites-swipemedia.nl/
    I just wanted to make some change in the footer.php so I did.

    I wanted to change the link. After i refreshed my page, I saw that now it’s making a conflict. The site is suddenly missing the footer and the slider is not working properly anymore.. So I tried to just replace the footer.php again by the original, but this didn’t help…

    Can you please help us? The site has go online quick and we dodn’t know what to do about this at this moment.

    Thank you for helping!

    Greetz, Erik

    #184735

    Hey SwipeMedia!

    Please try to re-upload all other theme files – maybe another file was modified accidentally and now the theme doesn’t work. Also make sure that the server really overwrites the files (i.e. set the file permission to 777) and that no cache is active (clear he browser cache and the W3TC or Supercache cache if necessary).

    Cheers!
    Peter

    #184742

    Hi thx for your answer.

    I tried to do this, but it didn’t work…

    Strange thing is that there isn’t a footer anymore, and when we are logged in in WordPress the black space above isn’t here anymore.
    So yoy can’t go to the backhand of WordPress when you are logged in at the site.

    Very strange… Other options..?

    Thank you!

    Greetz Erik

    #184746

    It’s fixed! Thank you.

    I was uploading an older version of Enfold before..

    Greetz Erik

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘Enfold theme is making an error after change footer.php’ is closed to new replies.