Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #822572

    Hi

    I have updated my site to enfold 4.1.1 (only on my test server for the moment) but it has effected the loading of the font styles and the loading and style of the mobile menu. (disappears on tables). Is the older style mobile menu no longer accessible in 4.1.1 (#mobile-advanced) ?

    I can’t work out why the @font-face no longer works after 4.1.1 update.

    How can I get the style of the menu back again?

    I have put the link to the live site and the test site in the private section below so that you can see the problem.

    Many Thanks
    Regards
    Colin

    #822577

    Hi Colin!

    Your font family cannot be found at the moment. Please make sure that you have added it correctly.
    If you would like us to look into it, please post FTP and WP admin logins here privately.

    Regards,
    Yigit

    #822587

    Hi Yigit

    Yes the @font-face was working OK until I updated to Enfold 4.1.1 and the font files and still in the same place on the server as they were before the update.

    FTP access to my test server is below.

    Many Thanks
    Regards
    Colin

    #822900

    Hi,

    I corrected the path of fonts in your style.css file and then added following code to bottom of Style.css file of your child theme

    .html_av-overlay-full #top #wrap_all #av-burger-menu-ul li a {
        font-family: 'coconregular';
    }

    Please review your website

    Best regards,
    Yigit

    #822911

    Hi Yigit

    Ah that is great. Thanks you very much.

    Regards
    Colin

    #822912

    Hi,

    You are welcome! :)

    For your information, you can take a look at Enfold documentation here – http://www.kriesi.at/documentation/enfold/
    And if there are features that you wish Enfold had, you can request them and vote the requested ones here – http://www.kriesi.at/support/enfold-feature-requests/
    For any other questions or issues, feel free to post them here on the forum and we will gladly try to help you :)

    Best regards,
    Yigit

Viewing 6 posts - 1 through 6 (of 6 total)

The topic ‘Enfold update 4.1.1 effected my @font-face loads and mobile menu style’ is closed to new replies.