Viewing 12 posts - 1 through 12 (of 12 total)
  • Author
  • #27895

    I recently purchased the ENFOLD Template and tried installing on go daddy hosting. The following error is what I get:

    Warning: session_start() [function.session-start]: open(D:TEMPPHP/sess_84u71qm6u5tos8at1bmsgsa8h6, O_RDWR) failed: No such file or directory (2) in /home/content/04/2049404/html/ies-computing/wp-content/themes/enfold/config-templatebuilder/avia-shortcodes/portfolio.php on line 27

    So far Go Daddy has not been able to provide any solution or suggestion.


    Sorry to tag onto this post but I’ve also been getting the same session_start() error in the same file portfolio.php since I installed ENFOLD. No change after upgrading WP to 3.6. I think this may be what causes my site to load slowly?

    I’m not on Go Daddy. I’m on Netfirms.


    Interesting… How long have you have the issue? What have you tried so far?


    I also just noticed two more errors.

    Warning: Unknown: open(D:TEMPPHP/sess_84u71qm6u5tos8at1bmsgsa8h6, O_RDWR) failed: No such file or directory (2) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (D:TEMPPHP) in Unknown on line 0



    Please check if the permission level for your files are set properly. You can contact your host.




    Hello Ismael,

    Thanks for the response. I have tried changing all permissions to write with no success. I have also tried installing the them with the zip file and manually and I get the same result….

    No luck yet….



    I think this is a hosting problem. Please contact your host.




    Contacted GoDaddy. They said they believe that the error has something to do with the fact that I have this template installed on a Linux hosting package and the error is windows related…. Does this sound correct?

    That is all the support that GoDaddy can offer me.


    At this point I am stuck… I would rather not switch hosting providers because I have over 30 domains with Go Daddy and out hosting packages are paid up for a while.

    At this point it looks like I am stuck with a great template that I cannot use….



    Remove line 227 from the PHP.ini file.

    Works like a charm.


    Hi stwallis001,

    Thanks for posting your solution but the php.ini is specific to the host. What was it specifically if you don’t mind sharing so I can keep in mind for other GoDaddy users.




    Actually after some more research it appears that godaddy had a php5.ini file in to root of my domain. I cleared out the entire folder structure, re-installed wordpress, and let the install create a new php.ini file (not php5). Once that was complete i was able to install the ENFOLD template and all was good.

Viewing 12 posts - 1 through 12 (of 12 total)

The topic ‘ENFOLD: Warning: session_start() [function.session-start]:line 27’ is closed to new replies.