Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #16774

    Hello!

    I’ve been trying to enlarge the upload size, it’s now only 8MB. I’v tried this through adapting the HTaccess files, but it didn’t work out. I also tried to upload files through FTP. Then I do see my files in the folder, but I can’t find them in Media in WordPress. So I do know that I have to change it in the settings of WP and in the file /cgi-bin/php.ini, but I can’t find it / can’t make it work. Can you please help? Thanks in advance!

    Linda

    #92804

    Hi Linda,

    I’m not sure if this link can help: http://blog.paulgu.com/programming/increase-upload-size-in-your-phpini/ or you have already tried this one. If this doesn’t work, try to contact your webhost for this problem.

    Regards,

    Ismael

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘enlarge the upload size’ is closed to new replies.